KamoCRM

Handle BackoffLimitExceeded by deleting failed job and retrying

FixKlusterServices
Shipped
17 டிசம்பர், 2025 அன்று 6:28 PM UTC
Author
snadjafinia
Commit
a0e25d2

- When job fails with BackoffLimitExceeded and pods are cleaned up, delete and recreate job - This allows us to get fresh logs from a new pod - Catches 'already initialized' error on retry

All changes

Like what you see shipping?

All of it arrives in your workspace on its own. Start on the free plan and read this page again in a month.

Start Free ForeverView Pricing