- Verschifft
- 28. September 2026 um 12:03 UTC
- Autor
- Kamo
- Ausschuss
- ac85051
Mitglied Chat Streams durch den Adapter selbst, außerhalb ProviderCallExecutor, so hatte es keine ParameterFallback. Seit SP99-T12 verlangt jeder Hugging Face Stream stream_options.include_usage, und ein Modell hinter dem Router, der die Frage verweigert jede gestreamte Mitglieder schalten es ein (ein gespeicherter [ERROR]), wo es früher mit geschätzter Nutzung gestreamt hat. Der Strom einer Runde wird nun wieder ohne den abgelehnten Parameter gemacht, wie der Ausführende seine eigene: nur vor dem ersten Ereignis des Streams (kein Text wird zweimal gesendet), einmal pro Runde und die Korrektur wird für die späteren Runden des Turns beibehalten. SP99-T12, Fix Runde 1.
