- Navios
- 23 de setembro de 2026 às 23:09 UTC
- Autor
- Kamo
- Enviar
- c3a4e83
A biblioteca mudou para 1.6.1 e este serviço ainda pediu 1.6.0. Não existe nenhuma janela em que ambos resolver: a biblioteca nunca é publicada para um remoto, então a única cópia que pode existir é a de cada compila e instala, e um pino que não corresponde a ele falha Não foi possível encontrar o artefacto **************************** Este serviço foi verde apenas durante o tempo em que a sua camada de cache Docker tinha uma antiga ~/.m2. O primeiro impulso para invalidar essa camada teria exposto uma ruptura que já existia, e culpou qualquer commit aconteceu de ser o próximo — que é exatamente como foi jogado no computservice, onde três pushs não relacionados Levou a culpa antes da causa ser encontrada. Duas coisas escondem isso localmente, então nenhuma evidência é: uma quente ~/.m2 ainda tem a versão antiga instalada, e `COPY -- from=... /root/.m2/repository` armazena-o na compilação da imagem.
